AR bug

I have a Honor Magic Pro 4 . Android 13. MagicOs 7.1(.0.150). (Newest)

I do have Google Play Services for AR installed. (Up to date)

MH Now is on the newest version: 62.1.

I do have th AR mode button before hunts.

After entering AR Mode, it wants me to slowly tilt/move the camera, the screen is black. No moving/tilting fixes this. No Element (eg Monster) is loaded, sometimes its partially pink for a very short time in the beginning. (Maybe Google ARs floor marking.)

I can hear a clicking noise @~2 Hz coming from my Phone. My guess is, that the camera is doing the clicking noise.

I would appreciate any help!

Tagged:
2
2 votes

Bug: Reported to the team · Last Updated

Comments

  • Hello, @Mooo97!

    Apologies for the inconvenience. It appears to be a device-related issue.

    I'm wondering if you've tried reinstalling the game. Once the game is reinstalled, please try playing it again and see if the issue persists.

  • Mooo97
    Mooo97 Posts: 4

    Hello Niantic Support 12,

    thank you for your fast reply.

    I already tried to reinstall the game. No change, the problem persisted. I tried to reinstall Google AR and did a System Update of my phone and MHNow in between. I have this problem since release day, it persisted over all versions.

    (Also downloading all assets doesn't change this problem. Exact same result.)

    I really enjoy the game and would like to help you to find the problem. Can I use some software to create data/a report or something similiar that would be useful for you?

    Best,

    Mooo97

  • Mooo97
    Mooo97 Posts: 4

    @Niantic Support 12

    Sry, I forgot to mention: The camera is working for QR codes, btw, e.g., adding a friend via QR is working, and so on.

    So it is not just camera-related.

  • Mooo97
    Mooo97 Posts: 4

    Small Update:

    Now MagicOS 7.1.0.160, MHNow 63.0-231016-1415 and still not working.

    I noticed that my "Flashlight" Symbol in the Android Quick Settings is flickering on shortly in the same Rythm of the clicking sound, however the light itself doesn't light up.